Database Upgrade
Incident Report for CYPHER Learning
Resolved
The upgrade has now been completed with minimal disruption.
Posted Aug 21, 2022 - 04:57 UTC
Investigating
We are currently upgrading our database cluster on MATRIX EU. The disruption should be minimal.
Posted Aug 21, 2022 - 04:35 UTC
This incident affected: CYPHER for business EU.