CYPHER Business Increased Error Rate
Incident Report for CYPHER Learning
Resolved
The incident has been resolved.
Posted Aug 30, 2023 - 21:03 UTC
Monitoring
The fix has been implemented and we're closely monitoring the results.
Posted Aug 30, 2023 - 20:27 UTC
Identified
We have identified an issue on CYPHER Business that has increased the error rate for some customers. We are working on the solution and expect a resolution shortly.
Posted Aug 30, 2023 - 20:15 UTC
This incident affected: CYPHER for business.