CYPHER for Business Search Issues

Incident Report for CYPHER Learning

Resolved

The search functionality in CYPHER for Business is now working. This issue has been resolved.
Posted 6 days ago. Mar 26, 2025 - 03:19 UTC

Identified

We have identified a problem with the search functionality in CYPHER for Business. We have implemented a fix and it should be resolved shortly. We'll have another update momentarily.
Posted 7 days ago. Mar 25, 2025 - 21:06 UTC
This incident affected: CYPHER for business.