Enrollments are taking longer or timing out

Incident Report for CYPHER Learning

Resolved

We encountered a build-up of an unusually high amount of enrollment jobs for a high number of customers which impacted the job servers.

We've made some adjustments to prevent this from happening again.
Posted Aug 20, 2024 - 16:58 UTC

Identified

Users are experiencing longer than usual enrollment cycles. Some enrollments are timing out, which cancels the enrollment. A fix has been identified and being implemented.
Posted Aug 20, 2024 - 15:53 UTC
This incident affected: CYPHER for academia.