Outage across ChatGPT and Open AI API
Incident Report for CYPHER Learning
Resolved
OpenAI has resolved this issue and Copilot is fully functional again.
Posted Nov 08, 2023 - 16:10 UTC
Identified
Hi everyone,

Unfortunately, Chat GPT and Open AI API are having a major outage that is affecting our Co-Pilot feature.
The Open AI team is currently working on fixing the issue.
Incident report on Open AI status page: https://status.openai.com/incidents/00fpy0yxrx1q

We apologies for the inconvenience and we will keep you updated!

Cheers,
The Cypher Learning Team
Posted Nov 08, 2023 - 15:21 UTC
This incident affected: CYPHER for academia, CYPHER for business, CYPHER for entrepreneurs, CYPHER for academia EU, CYPHER for business EU, CYPHER for academia AU, and CYPHER for business AU.