Increased Errors on NEO

Incident Report for CYPHER Learning

Resolved

This issue has been resolved.
Posted Oct 01, 2022 - 06:27 UTC

Update

Error rates have diminished but we are continuing to address this issue.
Posted Oct 01, 2022 - 06:14 UTC

Identified

We are currently addressing an increase in errors on NEO.
Posted Oct 01, 2022 - 06:12 UTC
This incident affected: CYPHER for academia.