Servers' jobs delays
Incident Report for CYPHER Learning
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 14:42 UTC
Investigating
We are currently encountering some servers' jobs delays, so any copies, notifications, imports/exports, reports, etc. will be processed with a delay.
Our engineering team is currently investigating the issue.
We apologise for the inconvenience!
Posted Sep 24, 2021 - 11:24 UTC
This incident affected: CYPHER for academia.