Brief Database Maintenance on MATRIX AU
Incident Report for CYPHER Learning
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 18:33 UTC
Identified
We will be performing very brief maintenance on MATRIX AU. This shouldn't result in more than 45-60 seconds of impaired performance on the platform.
Posted Jul 21, 2022 - 18:09 UTC
This incident affected: CYPHER for business AU.