Search Functionality

Incident Report for CYPHER Learning

Resolved

The issue affecting search functionality on CYPHER for business has been resolved. Everything is now working as expected.
Posted Jun 24, 2025 - 23:56 UTC

Monitoring

Search functionality on CYPHER for business has been restored. We are currently monitoring the system to ensure stability.
Posted Jun 24, 2025 - 23:28 UTC

Identified

We are working on a resolution to the issue affecting search functionality on CYPHER for business.
Posted Jun 24, 2025 - 23:13 UTC

Update

We are working on a resolution to the issue affecting search functionality on CYPHER for business.
Posted Jun 24, 2025 - 23:12 UTC

Investigating

We are currently experiencing issues with search on CYPHER for business. We are investigating.
Posted Jun 24, 2025 - 19:25 UTC
This incident affected: CYPHER for business.