AWS US-EAST-1 Performance Issues
Incident Report for CYPHER Learning
Resolved
The performance issues have subsided and our internal workload is catching up quite well. The LMS is behaving normally.
Posted Jun 10, 2022 - 05:14 UTC
Monitoring
NEO is currently experiencing slower than normal performance on some tasks due to an issue with Amazon Web Services. We're monitoring the situation carefully and will update you soon.
Posted Jun 10, 2022 - 04:19 UTC
This incident affected: CYPHER for academia.