Database Upgrade
Incident Report for CYPHER Learning
Resolved
The upgrade went flawlessly and only a minor disruption of less than a minute occurred. Thank you for your patience.
Posted Aug 25, 2022 - 00:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 23:38 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2022 - 23:37 UTC
Investigating
We are currently upgrading the database cluster for NEO EU. This should only take a moment and will likely not impact operations.
Posted Aug 24, 2022 - 23:37 UTC
This incident affected: CYPHER for academia EU.