Issues with Popups are impacting users when adding modules, courses, and assignments
Incident Report for CYPHER Learning
Resolved
A change was made to the javascript in the UI which caused the popups to not work properly. After rolling back the PR, issue was resolved.
Posted Aug 16, 2024 - 16:22 UTC
Investigating
Teachers and Instructors are impacted by popups that are not operating properly on several pages, preventing them from continuing with their process due to the page freezing.
Posted Aug 16, 2024 - 15:49 UTC
This incident affected: CYPHER for academia, CYPHER for business, CYPHER for entrepreneurs, CYPHER for academia EU, CYPHER for business EU, CYPHER for academia AU, and CYPHER for business AU.