Search Service Impaired
Incident Report for CYPHER Learning
Resolved
The issue was resolved, and after careful testing and monitoring we can confirm the service is fully restored.
Posted Aug 09, 2022 - 22:17 UTC
Identified
We are currently experiencing an issue with MATRIX search. We have identified the issue and are working with Amazon Web Services for a speedy resolution.
Posted Aug 09, 2022 - 21:54 UTC
This incident affected: CYPHER for business.