Increased Error Rate

Incident Report for CYPHER Learning

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 05:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 05:31 UTC

Monitoring

The performance and gateway problems were due to the AWS internal networking issues that occurred today and affected thousands of AWS customers. We found a workaround that brought back near-normal performance, and that it should continue to improve as AWS fixes its internal network issues.
Posted Dec 08, 2021 - 05:22 UTC

Investigating

We are currently investigating intermittent errors on NEO. Our engineers are working on this issue now and we'll post an update as soon as possible.
Posted Dec 08, 2021 - 04:08 UTC
This incident affected: CYPHER for academia.