Sporadic Gateway Errors
Incident Report for CYPHER Learning
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 05:51 UTC
Monitoring
We have found the root cause of the issue and deployed a fix. Response times have returned to normal and the error is no longer occurring. We are closely monitoring the situation to ensure the situation is fully resolved.
Posted Jan 31, 2022 - 05:41 UTC
Investigating
We are currently investigating an increase in errors at our load balancers. Our engineers are working on this issue and will update as soon as possible.
Posted Jan 31, 2022 - 04:45 UTC
This incident affected: CYPHER for academia.